Tag-Archiv | ZIP

2SexyContent for DotNetNuke needs an own Installer

We just released an own installer-module just to install 2SexyContent. This actually sucks, but might serve as a template for others. The reason we did this, is because 2SexyContent needs – among other things – ASP.net 4.0. And the installation Packages of DotNetNuke don’t allow you to handle this nicely. So if a user doesn’t […]