Tag-Archiv | 2SexyContent

2SexyContent Training for using the new JavaScript and JSON API

I just finished my video and code-samples for the JS-API. I believe it will really help you get started, so dig in! http://2sexycontent.org/en-us/learn.aspx#FancyDetail-1705 Hope you love it! Daniel / iJungleboy Advertisements

New Razor Training Videos for 2SexyContent for DNN

I finally found some time to create some new Razor training videos. Explains Razor basics, using Lists and more. It’s all published here http://2sexycontent.org/en-us/learn.aspx with demo code. Enjoy :)!

Getting started with the new thumbnailer in 2SexyContent 5.3

When installing 2SexyContent 5.3 (or newer), the ImageResizer from imageresizing.net is automatically installed. ImageResizer is a very powerful set of image tools that allows you to resize images by just adding some parameters to the image url. Basic usage Every image in your DotNetNuke website is ready for getting resized or cropped. Just add the […]

2SexyContent 5.0 beta with standardized API and much more

We’re really excited! We just published 2SexyContent 5.0 beta with some really great features. Actually too much to list all, so just the initial basics: Foremost: Standardized, documented API, so that all coding with 2SexyContent-Data will look and feel the same – in [Tokens], @Razor and…drumroll…JavaScript 🙂 Freaky-cool DataSource and Pipelining system, so that you can […]

2SexyContent with Lists and QuickMenu

A big day for 2SexyContent – Version 3.0 Beta is out, with two features that will revolutionize the handling – again 🙂 The first feature is called Fast Toolbars It works for @Razor and [Tokens]. It creates fast, hovering menus that appear directly above the items that you want to edit – like this: To […]

2SexyContent for DotNetNuke needs an own Installer

We just released an own installer-module just to install 2SexyContent. This actually sucks, but might serve as a template for others. The reason we did this, is because 2SexyContent needs – among other things – ASP.net 4.0. And the installation Packages of DotNetNuke don’t allow you to handle this nicely. So if a user doesn’t […]